Classifier evaluation report build fails

Resolved

Functionality restored
Posted Jun 17, 2026 - 22:40 UTC

Monitoring

There is a problem creating classifier evaluation reports.
Posted Jun 17, 2026 - 21:05 UTC

Identified

There is a problem creating classifier evaluation reports.
Posted Jun 17, 2026 - 21:02 UTC
This incident affected: Reports (Report creation) and Classifiers (Running classifiers).