List view failure

Resolved

Functionality restored
Posted Jun 29, 2026 - 09:57 UTC

Monitoring

List view is unresponsive.
Posted Jun 29, 2026 - 08:52 UTC

Identified

List view is unresponsive.
Posted Jun 29, 2026 - 08:52 UTC
This incident affected: Classifiers (Training classifiers) and Reports (Report visualisation).