Report creation via organisation search failure

Resolved

Functionality restored
Posted Jun 17, 2026 - 22:39 UTC

Monitoring

There is a problem creating reports from organisation search.
Posted Jun 17, 2026 - 21:03 UTC

Identified

There is a problem creating reports from organisation search.
Posted Jun 17, 2026 - 21:01 UTC
This incident affected: Reports (Report creation) and Search (Organisation search).